Shop Mobile More Submit  Join Login
mii system skin 2 by abu46 mii system skin 2 by abu46
UPDATE-

-PACKED SKIN AS .rmskin FOR SINGLE CLICK INSTALL

-ADDED A 12 HRS. VERSION FOR TIME SKIN
-CPU LOAD WAS SHOWING THE LOAD FOR CORE0 ONLY, CORRECTED THAT

-ADDED A "POWER" SKIN IN WHITE & BLACK VER.
-RECYCLE BIN OPTIMIZATIONS
-UPDATED AFTERBURNER LINK TO NEW BETA3

-CPU BAR VERSION NOW AUTO DETECTS CPU NAME
-MINOR TWEAKS

- HDD BAR VERSIONS NOW AUTO DETECTS DRIVE LABEL SO YOU DONT HAVE TO KEYIN THE LABELS IN THE INI
- GPU LOAD BAR VERSION NOW AUTO DETECTS THE GPU NAME
- CORRECTED GPU TEMP. POSTFIX TO C
- INCREASED FONT SIZES OF NON BAR VER.
- ADDED 4th HDD PARTITION

- CORRECTED BLACK VER. OF RECYCLE BIN NOT SHOWING NO. OF ITEMS



this is my second system skin inspired from poiru's piilous preview

it is a set of 8 sub skins which display the following system parameters-

1. CPU - load, frequency & temperature with bar ver.
on clicking it opens coretemp

2. GPU- load, temperature & fan speed with bar ver.
on clicking it opens the afterburner

3. RAM- percent used, swap & uptime
on clicking it opens the task manager

4. Network - download speed, uplaod speed & IP add.
on clicking it opens the network sharing center

5. Time - time , date & week day
on clicking it opens the date & time setting window

6. 3 HDDs- used space, toatal space & percent used with bar ver.
on clicking it opens the respective drives

7. Todo notes

8. Recycle Bin with black and white ver.- also shows the no. of items in the bin
right click empties the bin

9. Power with black & white ver. with options of sleep,shutdown & restart


middle click to close a skin


it requires coretemp & msi afterburner which you can download here-
[link]
[link]

P.S. I SUGGEST TO USE THIS SKIN SIMILAR TO THE WAY IN SCREENSHOT. SO WHEN YOU HAVE AERO ENABLED YOU CAN STILL SEE THE SYSTEM PARAMETERS ON THE TOP [link]

recycle bin icons are from ecqlipse 2 by chrfb

as always comments are welcome

SUGGESTIONS ON HOW TO IMPROVE THE SKIN OR ANY BUGS THAT YOU DISCOVER ARE ALSO WELCOME
Add a Comment:
 
:iconaelioszero:
AeliosZero Featured By Owner Edited Sep 24, 2017  Hobbyist Digital Artist
Is there a way to show a USB as a hard drive? For some reason it doesn't work when I assign the drive (Eg USB E:, when I edit the skin and assign the drive letter E: to the skin it refuses to show any information on the drive). Could you help me out with why this doesn't work?
Reply
:iconlsfonseca1:
lsfonseca1 Featured By Owner Edited Sep 6, 2017
I'm having a problem with the network module. It is only showing 4 digits so when the download speed gets over 1000.0 K it cuts the one. I changed to only 1 decimal and it works for now but i would prefer to change it to Mb or be able to display the whole number. Is there a way to do that?
Reply
:iconkingsmoke9:
KingSmoke9 Featured By Owner May 3, 2017
Hey, I was wondering if I can use EVGA's Precision X to grab values from instead of afterburner. I switched to a EVGA card and would like to use the software it came with it. Only problem is I can't find the .dll files for the EVGA tool. Any help?
Reply
:iconbeck628:
Beck628 Featured By Owner Edited Apr 23, 2017
Hello.

I got problems with the GPU.

My OS:

Win 7 64-bit

- I installed the program MSI Afterburner
- I downloaded afterburner.dll (64-bit) and did it in "Rainmeter\Plugins\
- I changed the .ini-files with "plugins\" and i changed the names (got them from Afterburner)

Only when the program Afterburner is running the Rainmeter shows me this here -> www.bilder-upload.eu/show.php?…

And when i close the program Afterburner it shows me this here -> www.bilder-upload.eu/show.php?…

I can't the fan speed, this is my problem.

And: It is normal that i have to run always the program Afterburner?



And i got one more problem with the CPU "temp bar.ini'  -> it shows me 0°C. What i have to change that i can see my temperature? (In Afterburner is can see the temperature)

Would be great if anyone could help me :-)
Reply
:iconrhys13th:
Rhys13th Featured By Owner Edited Jun 24, 2017
Hey, I just fixed mine to work, so I hope this helps people in the future - my CPU worked out of the box, but my GPU showed all 0s. What I had to tweak were 2 things - first, the MSIAfterburner.dll goes into your Appdata folder (%appdata% by default on Windows), inside the Rainmeter/Plugins folder. Then, you need to change your Skin via Edit Skin, and change all 3 [MeasureGPU*] functions after the [Variables]: the Plugin=MSIAfterburner.dll to Plugin=Plugins\*. That is to say, from

[MeasureGPULoad]
Measure=Plugin
Plugin=MSIAfterburner.dll
DataSource=GPU usage
MaxValue=100
MinValue=0

 to

[MeasureGPULoad]
Measure=Plugin
Plugin=Plugins\MSIAfterburner.dll
DataSource=GPU usage
MaxValue=100
MinValue=0

as an example. All 3 (GPULoad, GPUTemp, and GPUFanSpeed) need to be changed for them to properly work. If you want to use any of the bars, you need to tweak them the same way.
Reply
:iconrhys13th:
Rhys13th Featured By Owner Edited Jun 24, 2017
as a heads up - DeviantArt autoreplaced anywhere that has "= P" without the space with the smiley face - please ignore that, it should still be a legible tutorial. Thanks to Classy from the /r/rainmeter Discord community for all his help!
Reply
:iconinfoscav:
InfoScav Featured By Owner Feb 25, 2017
i was looking for a sys monitoring skin having vertical bars. landed on this and seeing the goodness of this one (auto-fetching of HDD-names, click to open, good minimalist looks) i am now using this. other skin-features are very good too. thanks a lot! :)
Reply
:iconcounter-countdown-ip:
Just remade your skin a bit. Hope you don't mind
counter-countdown-ip.deviantar…
Reply
:iconingolfse:
ingolfse Featured By Owner Jan 12, 2017
Absolutely nice work done..Thanks for sharing it..
Reply
:iconacsdog:
acsdog Featured By Owner Edited Nov 22, 2016
For anyone still having trouble with their GPU readings:


-Make sure you have MSI Afterburner open and Running

-Ensure that the MSIAfterburner.dll plugin is installed (forums.guru3d.com/showthread.p…)

-Right-click the mii system GPU monitor and press "edit skin". Go to where it says "Plugin=MSIAfterburner.dll" and add "\plugins" before "MSIAfterburner.dll"

-On afterburner, look at what it calls your GPU. If you have/had an SLI or XFire setup, it might be called GPU1 or something else. Back to the edit skin window, make sure the "DataSource=GPU ___" fields have your GPU name as displayed in Afterburner. For me it was GPU1.
Reply
:iconnurhaswanharis:
NURHASWANHARIS Featured By Owner Oct 26, 2016
how to download and install?
Reply
:icontomtom5893:
Tomtom5893 Featured By Owner Sep 17, 2016
GPU does not work :( how can i repair it (Afterburner 4.3.0 Beta 14 | Windows 10 | Rainmeter 4.0 beta r2627)

I have fix the ini file and have the afterburn dll in my plugin folder
Reply
:iconcreativereds:
creativereds Featured By Owner Sep 14, 2016
thanks
Reply
:icontuckerku19:
tuckerku19 Featured By Owner Jul 1, 2016
Can the CPU temp part use other programs other than coretemp?
Reply
:iconnuytary:
Nuytary Featured By Owner Jul 1, 2016
GPU skin dosen't show anything
Reply
:iconsupriokundu:
supriokundu Featured By Owner May 25, 2016
Thank you very much for this skin. I want to inform you that I've created my own Skin here, partially based on your skin. So some of the credits goes to you as the original creator.
Reply
:iconhillux:
Hillux Featured By Owner Nov 29, 2015
In case people are still having trouble with the GPU readings, be sure to also check the "DataSource" entry in the relevant .ini files. Initially it also only showed zeroes for me, but downloading the MSIAfterburner.dll file and tweaking that .ini entry fixed it for me. Picture to show exactly what I mean: i.imgur.com/M7P5oaM.png

Lovely skin by the way, really liking this take on system information. Definitely gonna be using it.
Reply
:iconjormungand2:
Jormungand2 Featured By Owner Dec 1, 2015
 Hi!! I am still having problem with this skin, I have edited .ini file and still not works on windows 10, can you help me?
it not displays temperature, usage, nothing :(
look at this :
i.imgur.com/vxXAmsH.png
Reply
:iconjormungand2:
Jormungand2 Featured By Owner Dec 2, 2015
nevermind 
i resolved the problem xD
Reply
:iconoohjah:
oohjah Featured By Owner Jun 4, 2016
could you explain how? cant get mine to work
Reply
:icondepandafactor:
GPU Readings were not working for me after I reinstalled this Rainmeter addon again when I changed from Windows 7 to Windows 10.
After some troubleshooting I found out that the whole MSIAfterburner.dll was missing in the Rainmeter/Plugins folder.
Somehow this did not get copied back into that folder when installing.

Luckily I did not upgrade from my W7 installation to W10 (installed W10 on a new SSD), so I still had my old W7 available and could copy the MSIAfterburner.dll into the new location on W10 and then it worked like a charm again! :D
Reply
:iconjpotatotl2d:
JpotatoTL2D Featured By Owner Oct 21, 2015  Hobbyist General Artist
Nice design ; )
Reply
:iconsamcheekin:
samcheekin Featured By Owner Oct 2, 2015
gpu readings not working it shows zero temp zero clock

cpu not reading the model of the cpu name
Reply
:iconmxzeal:
mxzeal Featured By Owner May 3, 2015
gpu temp stopped working when updating rainmeter :(
Reply
:iconddcollector:
DDCollector Featured By Owner Jan 27, 2015  Student Digital Artist
I absolutely love this skin, I even made a few tweaks for further performance monitoring (after I spent a bit of time learning rainmeter).

ddcollector.deviantart.com/art…
Reply
:iconmarkiboj97:
Markiboj97 Featured By Owner Edited Jan 7, 2015
Solution to fix the GPU- load, temperature & fan speed with bar ver.
Right mouse, edit.
Change 
Measure= Plugin
Plugin=MSIAfterburner.dll    <=====
DataSource=GPU usage
MaxValue=100
MinValue=0

to:
Measure= Plugin
Plugin= plugins\MSIAfterburner.dll   <====
DataSource=GPU usage
MaxValue=100
MinValue=0

Short: after the "=" add "plugins\"
you also need the msiafterburner plugin (just google it)

You're welcome ;)
Reply
:iconstubzor:
Stubzor Featured By Owner Dec 21, 2014
How do i get it to work when using MSI Afterburner 4.0.0 ?

No numbers show when usign the GPU thingy.
Reply
:iconkcmartz:
Kcmartz Featured By Owner Dec 13, 2014
I do have an MSI pc, but it's a laptop and MSI says Afterburner is not made for laptops, is there an alternative way to see the GPU/CPU/etc usage?
Reply
:iconjulenisse:
Julenisse Featured By Owner Dec 1, 2014
Is it possible to change the day names of the week to a language other than English?

I'm using TIME TDW24 on a Danish Windows 7 Ultimate 64-bit.

Thanks in advance.
Reply
:icondmc949:
DmC949 Featured By Owner Aug 22, 2014
For gpu I get nothing and I have already installed afterburner
Reply
:iconxsaver23:
xsaver23 Featured By Owner Jul 17, 2014   Interface Designer
thank you!
Reply
:iconblady12:
Blady12 Featured By Owner Jul 13, 2014
GPU load,temperature, fan speed and CPU temp doesn't work for me.Using latest MSI Afterburner. x64 Afterburnder plugin installed to C:\Program Files\Rainmeter\Plugins. Win 8.1. Any suggestions?
Reply
:iconblady12:
Blady12 Featured By Owner Jul 13, 2014
GPU load,temperature and fan speed doesn't work for me.Using latest MSI Afterburner and installed x64 Afterburnder Plugin to C:\Program Files\Rainmeter\Plugins. Any suggestions?
Reply
:iconyanite:
yanite Featured By Owner Jun 4, 2014
can you shared your wallpager, i don't search it.:| (Blank Stare) 
Reply
:iconskull007007:
Skull007007 Featured By Owner Apr 9, 2014
everthing is ok but where is skin of D:\ C:\ ??? :(
Reply
:iconcuztehgr81:
cuztehgr81 Featured By Owner Feb 23, 2014
i'm having alignement problem with thoses hdd skins ... when your used space and total space both are 3 number the dash overlaps 

anyways to fix this ?? 

ex: i.imgur.com/q37DUJk.jpg
Reply
:iconkarasu-s15:
Karasu-S15 Featured By Owner Feb 11, 2014  Hobbyist Traditional Artist
How can I change the font? :D Great work, btw!
Reply
:iconmindlezzx:
Mindlezzx Featured By Owner Feb 5, 2014
Awesome, works like a charm ! 
Reply
:iconpiratezao:
piratezao Featured By Owner Jan 28, 2014
GPU load,temperature and fan speed doesn't work.Using latest MSI Afterburner.
Reply
:icongeneralclopping:
GeneralClopping Featured By Owner Jan 31, 2014
The GPU skins do work, but only if the MSI After Burner Plugin is installed.
32-bit: rivatuner.doomdealer.com/after…
64-bit: rivatuner.doomdealer.com/after…
Simply drop this .dll in the /Rainmeter/Plugins/ Folder.
Reply
:icona0-6:
A0-6 Featured By Owner Sep 10, 2013
Thanks man! ^_^
Reply
:iconlelostboy:
LeLostBoy Featured By Owner Sep 7, 2013
Not sure if you are still monitoring this, but, I can't seem to get the GPU skins to work. It displays 0 on everything, but it seems to detect my GPU name and displays AMD Radeon HD 7420G. I have used both version of the .dll just in case.

I am not sure what I should try next.
Reply
:iconparkurtommo:
parkurtommo Featured By Owner Jul 26, 2013  Professional Digital Artist
GPU information only shows 0 in all parameters, I have afterburner installed.
Reply
:iconheuheueeh:
HEUHEUEEH Featured By Owner May 29, 2013
ME GUSTA
Reply
:iconenzoka:
enzoka Featured By Owner May 15, 2013
Hi.Im a beginner in rainmeter..Someone could help me please?How can i download these skins on my own desktop?
Reply
:iconenzoka:
enzoka Featured By Owner May 15, 2013
Or where can i download ".rmskin" ?
Reply
:iconenzoka:
enzoka Featured By Owner May 15, 2013
Ohh sorry:D I found it.
Reply
:iconkawa25:
Kawa25 Featured By Owner Apr 20, 2013
The CPU temperature doesn't work even i have Core Temp installed.
Reply
:iconpeter-minchev:
Peter-Minchev Featured By Owner Apr 16, 2013  Hobbyist Interface Designer
I can't get the gpu monitoring to work (i have the MSI Afterburner running) any suggestions?
Reply
:icongmcalex:
gmcalex Featured By Owner Mar 17, 2013
Great... :)
Reply
Add a Comment:
 
×





Details

Submitted on
April 30, 2011
File Size
56.1 KB
Link
Thumb

Stats

Views
184,399 (97 today)
Favourites
325 (who?)
Comments
100
Downloads
65,184 (25 today)
×